OpenAlchemist !

You are not logged in.

Announcement

Registrations are currently closed, because of too much spam. We are looking for a solution.

#1 2010-09-25 07:33:03

farvardin
New member
Registered: 2010-09-25
Posts: 1

clanlib 2.2

it seems OpenAlchemist can't compile on clanlib 2.2, because at the configure time, it said:

"This program needs ClanLib >= 2.0 (clanCore, clanApp, clanDisplay, clanGL, clanSound, clanVorbis)"

If I disable the check, it still refers to the 2.1 package:

"No package 'clanCore-2.1' found"

Offline

 

Board footer

Powered by FluxBB